Archive for April, 2009

La Crosse WS-9016TWC Wireless Sun/Moon Forecast Station is not displaying outside temperature

My mother recently received a gift of a┬áLa Crosse WS-9016TWC Wireless Sun/Moon Forecast Station, which consists of a outdoor thermometer and a display unit. The unit worked perfectly the first time it was setup but failed to display the battery after changing the battery. We even change the battery in the outdoor thermometer, but this did not fix the problem. Here’s what we need t solve it (it’s in the manual somewhere, but the manual is not exactly easy to read).

  1. Remove the battery from both the outdoor thermometer and the display unit.
  2. Let it sit for a few minutes.
  3. Place the thermometer and the display unit next to each other.
  4. Install the battery in the thermometer.
  5. Wait at least 10 minutes and then install the battery in the display unit.

This should get the outdoor temperature to appear again.


April 9, 2009 at 6:55 pm 1 comment

Problems upgrading from CentOS 5.2 to 5.3

CentOS 5.3 has recently been released and the update appears to automatically upgrades my machine to 5.2 to 5.3. the problem is that the update ends with the following error:

kernel - 2.6.18-128.1.6.el5.i686: failure: RPMS/
kernel-2.6.18-128.1.6.el5.i686.rpm from updates: [Errno 256] 
No more mirrors to try.

This error usualy indicate that there is a problem with the yum cache. I took a look at the release notes and it indicated that we may need to update glibc first. Here’s what I did.

  1. In CentOS, start a terminal window.
  2. su to root.
  3. Run the following commands:

    yum clean all
    yum update glibc
    yum update

The first command clears the cache and all of the stale packages. I am not sure why you need to install glibc first, but it’s in the release notes.

April 3, 2009 at 4:05 pm 1 comment


April 2009
« Mar   Feb »

Posts by Month

Posts by Category